azadyamin

توسعه دهنده اندروید
  • تعداد ارسال ها

    6
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در انجمن

0 Neutral

درباره azadyamin

  • درجه
    Newbie
  1. عکس های ارور را در بالا قرا دادم
  2. م ن عکس های اخطار را قرا دادم
  3. کسی نیست جواب بده.
  4. این هم عکس اخطار های log که عکس هاش را گذاشتم.
  5. من این پروپه ای که آپلود کردم را هر کاری میکنم دیتا بیس را باز کنه باز نمیکه و هی اخطار میده هر کاریهم که تونسم انجام دادم ولی بار هم اخطار میده حالا میخوام ببینم مشکل از ایکلیپس منه یا کلا کد ها را اشتباه نوشتم لطفا راهنمایی کنید.
  6. [align=justify]من یه برنامه نوشتم که وقتی میخواستم پروژه را ایجاد کنم همون اول کار آخرین ورژن آندروید را برای برنامه 4.22 انتخاب کردم و برنامه در شبیه ساز جنی موشن با نسخه 4.2.2 به صورت کامل و بدون مشکل اجرا میکنه[/align] [align=justify]ولی وقتی برنامه رو بر روی گوشیم که نسخه آندرویدش 5 هست میریزم لیست ویو یی که مطالب موجود در برنامه را میخواد نشون بده مطالب را نشون نمیده وهیچ اخطاری هم نمید.[/align] [align=justify]من تو آندروید منیفست targetSdkVersion را 21 قرار دادم ولی باز هم این مشکل وجود داره حالا میخوام ببینم چطور این مشکل را حل کرد.[/align] [align=justify]لطفا راهنمایی کنید[/align]