araztmir

توسعه دهنده اندروید
  • تعداد ارسال ها

    1
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در انجمن

0 Neutral

درباره araztmir

  • درجه
    Newbie
  1. سلام . بنده تازه کارم تو اندروید و دارم محیط و ... رو برای یادگیری میسازم . بنده اکلیپس رو نصب کردم و جاوا رو هم از قبل داشتم . اس دی کا رو هم دانلود و در محل اکلیپس از حالت فشرده خارج کردم . الان که می خوام از طریق help > install new software پلاگین adt رو اضافه کنم با این خطا مواجه میشم : Cannot complete the install because of a conflicting dependency. Software being installed: Android Development Tools 23.0.3.1327240 (com.android.ide.eclipse.adt.feature.feature.group 23.0.3.1327240) Software currently installed: Eclipse SDK 3.6.2.M20110210-1200 (org.eclipse.sdk.ide 3.6.2.M20110210-1200) Only one of the following can be installed at once: Workbench 3.6.2.M20110210-1200 (org.eclipse.ui.workbench 3.6.2.M20110210-1200) Eclipse Workbench 3.104.0.v20130204-164612 (org.eclipse.ui.workbench 3.104.0.v20130204-164612) Workbench 3.6.1.M20100826-1330 (org.eclipse.ui.workbench 3.6.1.M20100826-1330) Workbench 3.6.0.I20100603-1100 (org.eclipse.ui.workbench 3.6.0.I20100603-1100) Cannot satisfy dependency: From: Android Development Tools 23.0.3.1327240 (com.android.ide.eclipse.adt.feature.feature.group 23.0.3.1327240) To: org.eclipse.ui 3.7.0 Cannot satisfy dependency: From: Eclipse Platform 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi (org.eclipse.platform.feature.group 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi) To: org.eclipse.rcp.feature.group [3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY] Cannot satisfy dependency: From: Eclipse RCP 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY (org.eclipse.rcp.feature.group 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY) To: org.eclipse.ui.workbench [3.6.2.M20110210-1200] Cannot satisfy dependency: From: Eclipse Project SDK 3.6.2.r362_v20100929-7Q7m7HD5cWlFgdCBHllpZMd2M468sbnm2RJvUWIbiJnWC (org.eclipse.sdk.feature.group 3.6.2.r362_v20100929-7Q7m7HD5cWlFgdCBHllpZMd2M468sbnm2RJvUWIbiJnWC) To: org.eclipse.platform.feature.group [3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi] Cannot satisfy dependency: From: Eclipse SDK 3.6.2.M20110210-1200 (org.eclipse.sdk.ide 3.6.2.M20110210-1200) To: org.eclipse.sdk.feature.group [3.6.2.r362_v20100929-7Q7m7HD5cWlFgdCBHllpZMd2M468sbnm2RJvUWIbiJnWC] Cannot satisfy dependency: From: Eclipse UI 3.104.0.v20121024-145224 (org.eclipse.ui 3.104.0.v20121024-145224) To: bundle org.eclipse.ui.workbench [3.103.0,4.0.0) محل دانلود هم از این لینک Android Development Tools - http://dl-ssl.google.com/android/eclipse مشکل از کجاست ؟