wolfomid

توسعه دهنده اندروید
  • تعداد ارسال ها

    5
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در انجمن

0 Neutral

درباره wolfomid

  • درجه
    Newbie
  1. اکلیپس رو نه، نصبی نیست پرتابله، نسخه جدیدش نئونه؟ اونو رو هم پرتابل دارم ولی adt مربوط ب اندروید رو نداره، الان مشکلم بیشتر با بیسیک 4 اندروید و youwave هست
  2. سلام ممنون، اندروید استودیو رو بلد نیستم ولی دارم با آموزشهای ویدیویی ایکلیپس و بیسیک 4 اندروید جلو میرم. برای همین ایکلیپس و بیسیک 4 اندروید استفاده میکنم. این کاری که توی لینکی ک دادید انجام دادم ولی بازم نشد. ممکنه مشکل از ویندوز یا نرم افزارهای جانبی باشه؟
  3. سلام دوست عزیز یک توصیه دوستانه بهت میکنم از امولیتور استفاده نکن چون سرعتش فوق العاده پایینه از youwaveیاgenimationاستفاده کن ولی اگه میخوای از امولیتر استفاده کردی از قسمت ماشین های مجازی پیش فرضش استفاده کن موفق باشید! ممنون از شما، youwave یا genymotion رو چطوری با B4A کانکت کنم؟ چون من youwave رو دارم و هرکاری میکنم به B4A وصل نمیشه پیغام زیر رو میده http://www.uplooder.net/img/image/71/05c7f867ca0a004d7613d6506cd924a7/4.PNG
  4. با سلام من میخواستم وارد برنامه نویسی اندروید بشم، برای همین نرم افزار eclipse و B4A رو دانلود و نصب کردم، sdk و jdk رو هم نصب کردم اما وقتی میخوام امولیتور بسازم مشکل برام پیش میاد مشکلم اینه ک از avd manager یه پلتفرم بر پایه api 8 یا بالاتر میسازم و بدون مشکل ساخته میشه ولی وقتی start میکنم ارور میده و امولیتور رو برام باز نمیکنه ممنون میشم راهنماییم کنید ک مشکل از چیه؟ شکل های بروز مشکلم رو براتون گذاشتم http://www.uplooder.net/img/image/67/21d7a02338f5aeb4d028a68e8b90545a/0.PNG http://www.uplooder.net/img/image/33/ce69b296c28de6e3a69f4148f920da71/1.PNG http://www.uplooder.net/img/image/66/73536620ff6ad78bdfe696c88bda4ba6/2.png پیغام شکل سوم رو خودم نوشتم چون بعضی وقتا این پیغام رو میده ک با پیغام شکل 2 متفاوته