mohammaddvi

توسعه دهنده اندروید
  • تعداد ارسال ها

    8
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در انجمن

1 Neutral

درباره mohammaddvi

  • درجه
    Newbie
  1. دو اسکرین شات از build.gradle و Error.
  2. سلام دوستان من با این ارور مواجه ام Error:(13, 0) Could not find method compile() for arguments [com.android.support.constraint:constraint-layout:1.0.0-beta4] on object of type org.gradle.api.internal.artifacts.dsl.dependencies.DefaultDependencyHandler. توی قسمت build.gradle هم این این رو اضافه کردم ولی همچنان پابرجاس. ممنون میشم راهنماییم کنین. باتشکر dependencies { classpath 'com.android.tools.build:gradle:3.0.0' compile 'com.android.support.constraint:constraint-layout:1.0.0-beta4' // NOTE: Do not place your application dependencies here; they belong // in the individual module build.gradle files }
  3. این مشکل رو چجوری باید رفع کنم . باتشکر
  4. نصب gradle

    بسیار سپاس گذارم. واقعا کلی سرچ زدم اصلا نتونستم پیداش کنم. بسیار ممنونم
  5. نصب gradle

    امکانش هست لینک دانلودشو بهم بدین . من پیدا نمیکنم
  6. نصب gradle

    من build tools 26.0.2 دانلود کردم و در پوشه bulid-tools قرار دادم ولی همجنان این ارور وجودداره. Gradle sync failed: Failed to find target with hash string 'android-26' in: C:\AndroidSDK Consult IDE log for more details (Help | Show Log) (4s 906ms)
  7. نصب gradle

    سلام خسته نباشید منم با این مشکل مواجه هستم. خطای من میگه که فایل android-26 توی قسمت SDK من موجود نیست ولی من نتونستم این api رو به android studio اضافه کنم. ممنون میشم راهنماییم بفرمایید. باتشکر