h4mid_2009

اجرا سورسهاي از قبل

6 ارسال در این موضوع قرار دارد

با سلام

من چند تا سورس باز دارم براي نمونه من چون تازه كار هستم

چطوري بايد تمام اون پوشه ها اصلي رو به برنامه بدم و در اخر خروجي ان را ببينم؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

اگه منظورتون همون import کردن برنامه به اکلیپسه به روش زیر انجامش بدین

ابتدا درون برنامه eclipse ، در پنجره Package Explorer ، با موس کلیک سمت راست کرده و سپس گزینه Import را انتخاب می کنیم (اگر پنجره Package Explorer نمایش داده نشده است، باید در برنامه eclipse ، از منوی Window ، گزینه Show View و سپس گزینه Package Explorer را انتخاب کنید تا پنجره مربوط به آن، درون پنجره اصلی برنامه eclipse نمایش داده شود)

در پنجره ای که باز می شود، از شاخه Android ، گزینه Existing Android Code Into Workspace را انتخاب می کنیم و سپس بر روی گزینه Next کلیک می کنیم

در پنجره بعدی، بر روی گزینه Browse کلیک می کنیم

در این پنجره باید پوشه (folder) مربوط به پروژه اندروید را انتخاب کنیم و سپس بر روی گزینه OK کلیک نماییم. نکته مهم در این مرحله این است که نباید پوشه اصلی (root) پروژه اندروید را انتخاب کنیم، بلکه باید آن را در یک پوشه دیگر قرار داده و سپس آن پوشه دیگر را انتخاب نماییم (عدم توجه به این نکته، می تواند باعث به وجود آمدن خطای Invalid project description بشود).

بنابراین، پس از انتخاب پوشه مربوط به پروژه اندروید، نام آن، نمایش داده می شود

پس از کلیک بر روی گزینه Finish ، پروژه اندروید به درون برنامه eclipse ، وارد (import) شده و در پنجره Package Explorer نمایش داده می شود

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

خيلي ممنون برنامه رو import كردم ولي با ارور مواجه شدم از كدوم قسمت بايد ورژن اندرويد رو تغيير بدم و كمك در رفع مشكل:

[2014-07-31 17:02:18 - Ultimate Theme UI] Unable to resolve target 'android-17'

[2014-07-31 17:02:19 - Ultimate Theme UI] Unable to resolve target 'android-17'

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

شما در androidmanifast

ورژن اندرويد رو مقدار 19 براي اندرويد 4.4

يا بسته به ADT بزاريد

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

لطفا توضيح ميدهيد چطوري بايد اين كار رو بكنم؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

نه!ساسان اشتباه گفته اند این ارور به خاطر اینه که شما API 17 رو توی sdk دانلود نکردهاید و در سیستم ندارید

شما باید یا این نسخه رو دانلود کنید یا اینکه توی مانیفست به نسخه ای بگذارید که توی اس دی کا دانلود شده باشه.

موفق باشید.

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری