siag

مشکل در ساختن AVD در لینوکس (فدورا)

5 ارسال در این موضوع قرار دارد

سلام دوستان

من اندروید استودیو بهمراه SDK رو از خود سایت گوگل دانلود کردم و همه ی کارهای لازم برای نصب رو انجام دادم و همه چی کار میکنه بجز ساختن AVD در قسمتی که AVD درست میکنن در زیر صفحه نوشته "A repairable Android Virtual Device" موقعی که برای ساختن AVD اقدام میکنم و مشخصات مورد نظر رو وارد میکنم دکمه ی "OK" غیر فعاله و نمیتونم AVD رو درست کنم. برای حل مشکلم زیاد گشتم و راه حل های متفاوتی مانند : اجرا کردن مستقیم اندروید در پوشه ی tools و... که هیچکدام از این راه حل ها واسه من کار نکرد. از دوستان اگه راهنمایی بلدند کمکم کنید


به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

لطفا اسکرین شات مربوط به ساخت امولاتور خود را قرار دهید

آیا system image دیوایس مورد نظرتان موجود میباشد؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

28159600410886331144.png

من چند ماه پیش اندروید استودیو رو نصب کرده بودم و مجازی ساز هم کار میکرد ولی الان کار نمیکنه

66909968943749805252.png

از کجا میتونم ببینم که System image موجوده یا نه؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

در تصویر زیر که با رنگ قرمز مشخص شده است نگاه کنید که CPU/ABI نوشته شده است No System images

[align=center]do.php?img=510[/align]

برای رفع این مشکل باید در قسمت بالاتر یعنی Device میبایستی یک device دیگر را انتخاب کنید که image ان موجود باشد

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

خیلی خییییییییییییییلی ممنون ۴ روزه که دنبال راه حلش میگشتم . مشکلم حل شد بازم ممنون

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری