abolfazl

چه پکیج هایی از sdlk رو باید dl کنم؟

5 ارسال در این موضوع قرار دارد

سلام دوستان

ان شاءالله میخام یه نرم افزار اندرویدی بر پایه 1.5 بنویسم

sdk پکیج های زیادی رو برای دانلود بهم نشون داد، میونشون کدوم پکیج ها رو باید دی ال کنم که ضروری هستن؟؟

چون حجمشون زیاده و اینکه تا دانلود بشه خیلی طول میکشه...

درضمن رو 1.5 بنویسم؟؟ این نسخه رو انتخاب کردم چون نرم افزارم شامل متن و لینک چیزه خاصی نداره واینکه فکر کنم اینطور بهتر باشه چون گوشی های بیشتری رو ساپورت میکنه

البته نظر شما اساتید میخاستم بدونم؟

واینکه ممنون میشم راهنماییم کنید چون تازه کارم:heart:

 

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

کسی نیست کمکمون کنه؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

اینا حد اقلشه

    پ


اینا حد اقلشه (تو تصاویر بند انگشتی گذاشتم)

attachment.php?aid=329

Ashampoo_Snap_2015.01.03_14h36m13s_001_.png

Ashampoo_Snap_2015_01.03_14h36m13s_001_.png.cd171d59366dbc824d5ffa2e5232f4ff.png

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

هر چی مینی بالاتری انتخاب کنی گذینه های بیشتری برای انتخاب داری یعنی کارایی بالاتری دارند مثل در کشویی !

ولی معمولا با 2.2 مینویسند چون الان اکثر گوشی ها ورژن بالایی دارند(بستگی به انتخاب خودت داره)

من که با 3 شروع میکنم !

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

با سلام

من میخواستم برای از service google maps براییه برنامه استفاده کنم ولی sdk  مورد نیاز بر طبق شیوه های که تو سایتا گفتن نمیشه به کار ببرم

حالا میخواستم ببینم روش دیگه ای هم وجود داره ؟

با تشکر

 

 

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری