kazem

مشکل با ADT برای اکلیپس

8 ارسال در این موضوع قرار دارد

سلام

من ابتدا برنامه نویسی با basic4android رو شروع کردم . اما به این نتیجه رسیدم که اکلیپس دست برنامه نویس رو خیلی باز می گذارد .

من اکلیپس ، sdk ، jre ، jdk را نصب کرده ام . البته اکلیپس که نیاز به نصب ندارد !!

sdk من ورژن 22 است . ADT را هم دستی نصب کرده ام . ورژن ADT 22.6.0 هست .

َِای دی تی رو نصب کردم . اکلیپس رو ریستارت کردم . اما وقتی اجرا کردم یه خطا داد که sdk رو پیدا نکرده است . رفتم و دستی مسیر رو دادم ... اما می گه ورژن ها با هم خوانی ندارد ... می شه راهنمایی کنید چه طوری و از کجا دوباره SDK  و ADT هم ورين رو نصب کنم ...؟؟؟

ممنون .......

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

آیا مدیران نمی دونن ؟؟؟ آقای سر سیفی ؟؟ کاربران دیگه ؟؟؟

هیچکدام نیستید ؟؟؟ کار من فوریه ها .

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

ایکلیپس از رده خارج شده، بهتره که با اندروید استودیو کار کنی. اما اگه همچنان می خواهی با اکلیپس کار کنی، نسخه باندلشو (adt-bundle) از انجمن دانلود کن. برای استفاده از این نسخه دیگه نیازی به نصب sdk و ایکلیپس نیست. فقط بایداکسترکتش کنی. تنها چیزی که باید براش نصب کنی، jdk  هستش.

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

ایکلیپس از رده خارج شده، بهتره که با اندروید استودیو کار کنی. اما اگه همچنان می خواهی با اکلیپس کار کنی، نسخه باندلشو (adt-bundle) از انجمن دانلود کن. برای استفاده از این نسخه دیگه نیازی به نصب sdk و ایکلیپس نیست. فقط بایداکسترکتش کنی. تنها چیزی که باید براش نصب کنی، jdk  هستش.

سلام بر شما

ممنون از پاسخ شما

حجم adt-bundle چه قدر هست ؟؟؟

شما لینک رو می تونید بدید ؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

دانلود نمی شه .

لیتک های دانلود ftp شروع می شه و نام و رمز عبور می خواد

لطفا راهنمایی کنید .

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

لینک دانلود متاسفانه با مشکل مواجه شده و قراره که تا چند روز آینده درست بشه.

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

ایکلیپس از رده خارج شده، بهتره که با اندروید استودیو کار کنی. اما اگه همچنان می خواهی با اکلیپس کار کنی، نسخه باندلشو (adt-bundle) از انجمن دانلود کن. برای استفاده از این نسخه دیگه نیازی به نصب sdk و ایکلیپس نیست. فقط بایداکسترکتش کنی. تنها چیزی که باید براش نصب کنی، jdk  هستش.

مطمئنین اکلیپس از رده خارج شده؟؟؟؟ :shy:

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری