behdaspaceyrim2099

JVM مشکل برای مک

5 ارسال در این موضوع قرار دارد

[align=right]سلام[/align]

[align=right]من میخام روی مک بوکم اکلیبس رو اجرا کنم..[/align]

[align=right]من اینها رو نصب کردم[/align]

[align=right]SDK

JRE

JDK[/align]

[align=right]ولی هروقت اکلیبس رو اجرا می کنم با این مشکل روبرو میشم که میگه[/align]

[align=right]Version 1.6.0_65 of the JVM is not suitable for this product.[/align]

[align=right]Version: 1.7 or greater is required.[/align]

[align=right]من چیزی به اسم[/align]

[align=right]JVM[/align]

[align=right]برای دانلود ندیدم.[/align]

[align=right] لطفا کمکم کنید.[/align]

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام jvm مخفف Java Virtual Machines هست.ورژن اکلیپس با ویندوزتون یکی هست؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام jvm مخفف Java Virtual Machines هست.ورژن اکلیپس با ویندوزتون یکی هست؟

راضیه خانم ایشون لپ تاپشون مک بک هس و به تبع اون سیستم عاملش mac os x هست.

و باید اکلیپس سازگار با مک را دانلود کنند.


[align=right]سلام[/align]

[align=right]من میخام روی مک بوکم اکلیبس رو اجرا کنم..[/align]

[align=right]من اینها رو نصب کردم[/align]

[align=right]SDK

JRE

JDK[/align]

[align=right]ولی هروقت اکلیبس رو اجرا می کنم با این مشکل روبرو میشم که میگه[/align]

[align=right]Version 1.6.0_65 of the JVM is not suitable for this product.[/align]

[align=right]Version: 1.7 or greater is required.[/align]

[align=right]من چیزی به اسم[/align]

[align=right]JVM[/align]

[align=right]برای دانلود ندیدم.[/align]

[align=right] لطفا کمکم کنید.[/align]

شما نسخه با ورژن پایین jdk یا jre رو نصب کردید.لطفا نسخه 1.7 یا بالاتر را دانلود ونصب کنید.

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام jvm مخفف Java Virtual Machines هست.ورژن اکلیپس با ویندوزتون یکی هست؟

راضیه خانم ایشون لپ تاپشون مک بک هس و به تبع اون سیستم عاملش  mac os x هست.

و باید اکلیپس سازگار با مک را دانلود کنند.


[align=right]سلام[/align]

[align=right]من میخام روی مک بوکم اکلیبس رو اجرا کنم..[/align]

[align=right]من اینها رو نصب کردم[/align]

[align=right]SDK

JRE

JDK[/align]

[align=right]ولی هروقت اکلیبس رو اجرا می کنم با این مشکل روبرو میشم که میگه[/align]

[align=right]Version 1.6.0_65 of the JVM is not suitable for this product.[/align]

[align=right]Version: 1.7 or greater is required.[/align]

[align=right]من چیزی به اسم[/align]

[align=right]JVM[/align]

[align=right]برای دانلود ندیدم.[/align]

[align=right] لطفا کمکم کنید.[/align]

شما نسخه با ورژن پایین jdk یا jre رو نصب کردید.لطفا نسخه 1.7 یا بالاتر را دانلود ونصب کنید.

[align=right]خب مشکلش و جای تعجبش اینجاست که من هر دوی[/align]

[align=right]jre, jdk[/align]

[align=right]از خود سایت اوراکل و در ورژن آخرش نصب کردم[/align]

[align=right]jre-8u45-macosx-x64[/align]

[align=right]jdk-7u79-macosx-x64[/align]

[align=right]و علاوه بر همه ی اینهاُ در بخش تنظیمات خود مک وقتی روی جاوا میزنم که توضیحات راجع به ورژن جاوا رو بدهُ‌خیلی راحت میگه[/align]

[align=right]Version 8 Update 45[/align]

[align=right]فکر نکنم ورژنی بالاتر از همه ی اینها باشه[/align]

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری