restles20

اشکال در ایجاد پروژه جدید

10 ارسال در این موضوع قرار دارد

سلام بر همگی

زمانی که پروژه ی جدید در Eclips ایجاد می کنم و Compail with رو API 19 انتخاب می کنم زدر زمان ساختن پروژه کلاس R ساخته نمی شه

ممنونتون میشم راهنماییم کنید و بگید ایراد از کجا می تونه باشه و چه طوری باید بر طرفش کنم ؟؟؟

با تشکر

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام بر همگی

زمانی که پروژه ی جدید در Eclips ایجاد می کنم و Compail with رو API 19 انتخاب می کنم زدر زمان ساختن پروژه کلاس R ساخته نمی شه

ممنونتون میشم راهنماییم کنید و بگید ایراد از کجا می تونه باشه و چه طوری باید بر طرفش کنم ؟؟؟

با تشکر

سلام دوست گرامی

این خطا معمولا وقتی رخ میده adt شما ناقص باشه.

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام بر همگی

زمانی که پروژه ی جدید در Eclips ایجاد می کنم و Compail with رو API 19 انتخاب می کنم زدر زمان ساختن پروژه کلاس R ساخته نمی شه

ممنونتون میشم راهنماییم کنید و بگید ایراد از کجا می تونه باشه و چه طوری باید بر طرفش کنم ؟؟؟

با تشکر

از تب پروجکت کلین رو بزن شاید مشکل شد.

شایدم تیک بیلد اتومات رو برا برداشتی که فایل R ساخته نمیشه.

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام بر همگی

زمانی که پروژه ی جدید در Eclips ایجاد می کنم و Compail with رو API 19 انتخاب می کنم زدر زمان ساختن پروژه کلاس R ساخته نمی شه

ممنونتون میشم راهنماییم کنید و بگید ایراد از کجا می تونه باشه و چه طوری باید بر طرفش کنم ؟؟؟

با تشکر

از تب پروجکت کلین رو بزن شاید مشکل شد.

شایدم تیک  بیلد اتومات رو برا برداشتی که فایل R ساخته نمیشه.

هم از clean project استفاده کردم و هم گزینه Build Automatically فعاله اما مشکلم حل نشده و این مشکلم هم زمانی دارم که Compile with رو زیر API 21 انتخاب کنم

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

libraryهای مربوط به اندروید پایین تر از 21 رو تو sdk داری؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

خوب همانطور که خانم نوری گفتن به احتمال زیاد شما sdk های غیر از بیست و یک رو نداری اون ها رو به صورت منوآل یا دستی دان لود کن و در فوادر زیر قرار بده

platforms

می تونید با همون 21 کار کنید و فقط حواستون باشه از متدهایی که فقط در نسخه های جدید اومده استفاده نکنید.این کا رو از طریق مستندات گوگل در وبلاگ توسعه دهندگان اندروید میتونید انجام بدید.

البته اگر اس دی کی هفت و هشت را دان و به فولدر گفته شده اضافه کنید دیگر دغدغه نخواهید داشت.

در همین انجمن یا سایت های فارسی دیگه می توانید اس دی کی هارو دان کنید و اضافه کنید.اگر هم ف ی ل ت ر ش ک ن خوب و سرغ خوب دارید مستقیم از اس دی کی منیجر استفاده کنید

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

تمامی API های پوشه platform رو دارم اگر نداشته باشم که تو قسمت compile with لیست نمیشن !!!

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

نمی دونم والا شاید از باگ های اکلیپس باشه من سرچ می کنم اگه به جوابی رسیدم بهت میگم.

چرا کوچ نمی کنی به اندروید استودیو.؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

والا چون قبلا هم با eclips کار کردم کار باهاش برام راحت تره . بسیار بسیار سبک تر از اندروید استودیو هستش

منتظر پاسختون هستم

با تشکر

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری