میلاد69

مشکل در استفاده از کد

8 ارسال در این موضوع قرار دارد

سلام دوستان من میخوام از یه سورس اماده استفاده کنم ولی وقتی ایمپورت میکنم یه ارور میگیره که نمیدونم چطور برطرفش کنم ممنون میشم راهنمایی کنید

http://s3.picofile.com/file/8214846784/ssss.bmp

http://s6.picofile.com/file/8214846300/eeee.bmp

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

از نسخه اندروید استادیو 1.3 استفاده کنید ! برطرف میشه !

در این حالت باید شما یه BASE پشت سره theme بذارید

یا حق

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

از نسخه اندروید استادیو 1.3 استفاده کنید ! برطرف میشه !

در این حالت باید شما یه BASE پشت سره theme بذارید

یا حق

ممنون دوست عزیز ولی من از اکلیپس استفاده میکنم این برنامه هم با ایکلیپسه

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

خب پس appcompact رو به برنامتون اضافه کنید!! دیگه حوصله ندارم کامل بگم ! تو انجمن سرچ بزن هست . یا حق

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام دوستان من میخوام از یه سورس اماده استفاده کنم ولی وقتی ایمپورت میکنم یه ارور میگیره که نمیدونم چطور برطرفش کنم ممنون میشم راهنمایی کنید

http://s3.picofile.com/file/8214846784/ssss.bmp

http://s6.picofile.com/file/8214846300/eeee.bmp

یک کاری کن خط رو پاک کن فکر کنم مشکل بر طرف بشه

چون فکر کنم این مربوط به تم هست که توی دستگاه قبلی شبیه سازی شده 

اگر پاک کردی خطا گرفت  از تم پیش فرض استفاده کن 

    

من چند بازی اینکار رو کردم مشکل بر طرف شد تو هم یه تست بزن

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام دوستان من میخوام از یه سورس اماده استفاده کنم ولی وقتی ایمپورت میکنم یه ارور میگیره که نمیدونم چطور برطرفش کنم ممنون میشم راهنمایی کنید

http://s3.picofile.com/file/8214846784/ssss.bmp

http://s6.picofile.com/file/8214846300/eeee.bmp

یک کاری کن خط رو پاک کن فکر کنم مشکل بر طرف بشه

چون فکر کنم این مربوط به تم هست که توی دستگاه قبلی شبیه سازی شده 

اگر پاک کردی خطا گرفت  از تم پیش فرض استفاده کن 

    

من چند بازی اینکار رو کردم مشکل بر طرف شد تو هم یه تست بزن

دوست عزیز کاری که گفتین رو کردم ولی باز جواب نداد

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

کافیه شما لایبرری appcompat-v7 را به پروژه تون ایمپورت کنید

مسیر زیر :

\sdk\extras\android\support\v7\appcompat ادرس فایل در sdk موجوده

1 کاربر پسند دیده است

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

با تشکر از دوستان عزیز مشکل حل شد

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری