imacs

SDK 2.3

7 ارسال در این موضوع قرار دارد

سلام من با استفاده از eclipse موجود در ADT که دانلود کردم برنامه نویسی میکنم متاسفانه از طریق SDK Manager هرچقدر Android 2.3 و دانلود میکنم وسط کار خطا میاره میشه Android 2.3 و دانلود کنم از جایی دیگه و در skd موجود کپی کنم پوشه ADT bunndle من که دانلود کردم حاوی پوشه eclipse و skd و برنامه SDK Manager هستش اگر میشه Android 2.3 و دانلود کنم باید کجا کپی کنم ؟لینک دانلود android 2.3 و میخوام

1.JPG

1.JPG.ec82d6955efc8617ee467ab7ee29f763.JPG

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

.

دوست گرامی!

آخرین ورژن sdk ورژن 2.2.1 است که در سایت اندروید منتشر شده است. از کجا شنیدید که نسخه 2.3 آمده است؟!

http://developer.android.com/sdk/index.html

.

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

.

دوست گرامی!

آخرین ورژن sdk ورژن 2.2.1 است که در سایت اندروید منتشر شده است. از کجا شنیدید که نسخه 2.3 آمده است؟!

http://developer.android.com/sdk/index.html

.

دوست عزیز SDK Manager و باز کردم نوشته Android 2.3.3(API10) خب من الان دانلود کردم اندروید 2.3.3 با API 10 رو و کپی کردم و درستش کردم ولی باز SDK Manager و باز میکنم میگه Android 2.3.3(API10) -   Google API نصب نشده not installed اینم تصویرش پیوست کردم؟

1qad.JPG

1qad.JPG.72c4ef1c059726d8ae59753f077ac820.JPG

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
دوست عزیز ، من فقط sdk platform رو نصب کردم راحت با ورژن 2.3.3 کار میکنم اون دوتایی که نصب نمیشه تیک شو بردارین

485x346http://p30droid.com/Uploader/do.php?img=196[/img]

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

.

دوست گرامی!

اون 2.3.3 که شما گفتید، ورژن سیستم عامل اندروید است که آخرین نسخه آن 4.4 است با api  شماره 18، که چند روز پیش منتشر شده است. آخرین ورژن sdk همان است که گفتم: یعنی 2.2.1.

موفق باشی

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

.

دوست گرامی!

اون 2.3.3 که شما گفتید، ورژن سیستم عامل اندروید است که آخرین نسخه آن 4.4 است با api  شماره 18، که چند روز پیش منتشر شده است. آخرین ورژن sdk همان است که گفتم: یعنی 2.2.1.

موفق باشی

 خیلی ممنونم مشکلی که الان دارم اینه که من اندورید 2.3.3 و از SDK Manager نصب کردم و Google API 10 رو هم نصب کردم ولی در حین پروژه ایجاد کردن اصلا نمیاره که پروژه و با API 10 کامپایل کنم فقط API 18 و میاره ؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

.

شما همیشه باید با آخرین "ای پی آی" موجود کامپایل کنید.

تنها در هنگام ایجاد پروژه، و در تعیین پائین‌ترین مدل شامل‌شونده باید 2.3.3 را انتخاب کنید.

در هنگام ساخت پروژه، از سه گزینه موجود، فقط اولی را باید روی 2.3.3 قرار دهید، و دو تای بعدی باید از آخرین "ای پی آی"، یعنی شماره 18 استفاده کنید.

.

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری