enyac

اجرا نشدن اندروید استدیو در ویندوز 10

17 ارسال در این موضوع قرار دارد

با سلام خدمت دوستان

 

من نرم افزار اندروید استدیو رو رو سیستمم که ویندوز 10 32 بیت هست نصب کردم با جی دی کا 9 اما موقع اجرا اجرا نمیشه  هیچ پیامی هم نمیده

از قسمت path مسیر jdk رو هم اضافه کردم بازم نشد

 

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1396/02/03, 09:34:36، enyac گفته است :

با سلام خدمت دوستان

 

من نرم افزار اندروید استدیو رو رو سیستمم که ویندوز 10 32 بیت هست نصب کردم با جی دی کا 9 اما موقع اجرا اجرا نمیشه  هیچ پیامی هم نمیده

از قسمت path مسیر jdk رو هم اضافه کردم بازم نشد

 

تصویر خطا رو بزارید راهنمایی کنیم

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

دوست عزیز اصلا خطایی نمیده

وقتی روی ایکون برنامه کلیک میکنم یه لحظه موس به حالت اجرا کردن برنامه در میاد دیگه اتفاقی نمیوفته

چند بار نصب کردم بازم درست نشد

ویرایش شده در توسط enyac

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 4 ساعت قبل، enyac گفته است :

دوست عزیز اصلا خطایی نمیده

وقتی روی ایکون برنامه کلیک میکنم یه لحظه موس به حالت اجرا کردن برنامه در میاد دیگه اتفاقی نمیوفته

چند بار نصب کردم بازم درست نشد

جاوا رو نمیشناسه که نمی تونه اجرا کنه. حتما نسخه JDK جاوا رو نصب کنید و مسیردهی در  system . enviroment  رو انجام دهید

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

دوست عزیز جاوا رو هم معرفی کردم عکس پیوست

c5y1_java.png

java.png

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 14 دقیقه قبل، enyac گفته است :

دوست عزیز جاوا رو هم معرفی کردم عکس پیوست

c5y1_java.png

java.png

 

آدرس bin رو حذف کنید

 

setting-up-java-path.png.236b3e9a2ccacf7bf86a6e2cca912119.png

 

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

این دستور رو در  cmd تایپ کنید ببنید نتیجه چیه

java -version

 

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 45 دقیقه قبل، enyac گفته است :

خدمت شما

 

Untitled3.png

نسخه ۸ JDK رو نصب کنید

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

دوست عزیز اکی شد

 

ممنون از راهنمایی هاتون

 

 

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 20 دقیقه قبل، enyac گفته است :

دوست عزیز اکی شد

 

ممنون از راهنمایی هاتون

 

 

اندروید استودیو با  JDK 8 کار میکند..بسیار عالی مشکلتون حل شد

1 کاربر پسند دیده است

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

بعد از اجرا شدن اندروید استدیو با این خطا مواجه شدم

    Gradle sync failed: Permission denied: connect
                    Consult IDE log for more details (Help | Show Log)

 

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1396/02/09, 10:41:17، enyac گفته است :

بعد از اجرا شدن اندروید استدیو با این خطا مواجه شدم

    Gradle sync failed: Permission denied: connect
                    Consult IDE log for more details (Help | Show Log)

 

 

به بخش fireWall ویندوز برید و این گزینه رو چک کنید  not using any other firewall application  و این گزینه رو off کنید         

 

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

دوست عزیز فایروال سیستم کلا غیر فعال هست

اما از انتی ویروس کاسپر استفاده می کنم

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1396/02/12, 11:43:37، enyac گفته است :

دوست عزیز فایروال سیستم کلا غیر فعال هست

اما از انتی ویروس کاسپر استفاده می کنم

این خطا برای اینکه اجازه دسترسی به  Gradle نمیده. تنظیمات KasperSky رو چک کنید.

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری