dost-67

خطا در build.gradle

3 ارسال در این موضوع قرار دارد

سلام

متاسفانه جدیده نرم افزار این خطا در تصویر زیر هستش رو میده

یک سال هستش support-vector-drawable:27.1.1 بود مشکلی نداشت vidio.thumb.png.3af6263e9623f3b1542c270c8c47eea3.png

با قند شکن هم تست کردم بازم بی فایده هستش

build.txt

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 7 ساعت قبل، dost-67 گفته است :

سلام

متاسفانه جدیده نرم افزار این خطا در تصویر زیر هستش رو میده

یک سال هستش support-vector-drawable:27.1.1 بود مشکلی نداشت vidio.thumb.png.3af6263e9623f3b1542c270c8c47eea3.png

با قند شکن هم تست کردم بازم بی فایده هستش

build.txt

سلام...

این کد رو در gradle قرار بدید:

defaultConfig {
	...
    vectorDrawables.useSupportLibrary = true
	...
}

 

1 کاربر پسند دیده است

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

این کد رو قبلا اضاف کردم ولی باز هم نتیجه نگرفتم

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری