rasoul60

این ارور چی میگه؟

2 ارسال در این موضوع قرار دارد

سلام

سال پیش اندروید استودیو رو اجرا میکردم و مشکلی نداشت بعد از یکسال دوباره نصب و اجرا کردم این ارور رو میده

باید آپدیت بشه

 

Error:(1, 0) Minimum supported Gradle version is 3.3. Current version is 2.14.1. If using the gradle wrapper, try editing the distributionUrl in C:\Users\mohadeseh\Desktop\BookSourcePro3\gradle\wrapper\gradle-wrapper.properties to gradle-3.3-all.zip
<a href="openFile:C:\Users\mohadeseh\Desktop\BookSourcePro3\app\build.gradle">Open File</a>

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام. خودش داره میگه به گریدل 3.3 نیاز داره. میتونید بذارید خودش دانلودش کنه یا از این آدرس دانلودش کنید:

https://gradle.org/releases/

و به آدرسی که خودش گفته کپیش کنید:

C:\Users\mohadeseh\Desktop\BookSourcePro3\gradle\wrapper\gradle-wrapper.properties to gradle-3.3-all.zip

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری