esmail Nosrati

توسعه دهنده اندروید
  • تعداد ارسال ها

    16
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در انجمن

0 Neutral

درباره esmail Nosrati

  • درجه
    Member
  1. سلام روزتون بخیر. من میخوام یه صفحه ارسال مطلب با php بسازم که بتونم تصویر و ویدئو رو آپلود کنم و با بعد از پر کردن فیلد ها با زدن دکمه انتشار تصویر و ویدئو آپلود و مطلب انتشار پیدا کنه! ممکنه راهنمایی کنید؟
  2. اره متوجه اشتباهم شدم! یه پک اموزشی خود گوگل رو پیدا کردم از بیس داره توضیح میده! خیلی ساده و روون توضیح میده!
  3. من فقط از طریق دیزاین درگ گردم دستی انجام ندادم !
  4. سلام روزتون بخیر. خب پس ینی همون توی دیزاین نقاط رو به هم وصل کنم درست میشه؟ این کد هایی که گذاشتین کار همین اتصال رو انجام میدن؟
  5. ConstraintLayout رو با RelativeLayout عوض کردم ارور برطرف شد.
  6. سلام روزتون بخیر. موقع طراحی ui هر المانی رو کد نویسی یا درگ میکنم ارور میده و ارورش با اضافه کردن این تکه کد غیر فعال میشه : tools:ignore="MissingConstraints" دلیلش رو میدونید؟ دوتا پروژه ساختم توی هردو مشکل همین بود! سورس صفحه : <?xml version="1.0" encoding="utf-8"?> <android.support.constraint.ConstraintLayout xmlns:android="http://schemas.android.com/apk/res/android" xmlns:tools="http://schemas.android.com/tools" xmlns:app="http://schemas.android.com/apk/res-auto" android:layout_width="match_parent" android:layout_height="match_parent" tools:context=".MainActivity"> <View android:background="@color/colorPrimary" android:id="@+id/view3" android:layout_width="match_parent" android:layout_height="200dp" tools:layout_editor_absoluteX="0dp" tools:layout_editor_absoluteY="0dp" /> <ImageView android:id="@+id/imageView" android:layout_width="100dp" android:layout_height="100dp" app:srcCompat="@drawable/logo" tools:layout_editor_absoluteX="142dp" tools:layout_editor_absoluteY="25dp" tools:ignore="MissingConstraints" /> </android.support.constraint.ConstraintLayout>
  7. سلام روزتون بخیر. موقع طراحی ui هر المانی رو کد نویسی یا درگ میکنم ارور میده و ارورش با اضافه کردن این تکه کد غیر فعال میشه : tools:ignore="MissingConstraints" دلیلش رو میدونید؟ دوتا پروژه ساختم توی هردو مشکل همین بود! سورس صفحه : <?xml version="1.0" encoding="utf-8"?> <android.support.constraint.ConstraintLayout xmlns:android="http://schemas.android.com/apk/res/android" xmlns:tools="http://schemas.android.com/tools" xmlns:app="http://schemas.android.com/apk/res-auto" android:layout_width="match_parent" android:layout_height="match_parent" tools:context=".MainActivity"> <View android:background="@color/colorPrimary" android:id="@+id/view3" android:layout_width="match_parent" android:layout_height="200dp" tools:layout_editor_absoluteX="0dp" tools:layout_editor_absoluteY="0dp" /> <ImageView android:id="@+id/imageView" android:layout_width="100dp" android:layout_height="100dp" app:srcCompat="@drawable/logo" tools:layout_editor_absoluteX="142dp" tools:layout_editor_absoluteY="25dp" tools:ignore="MissingConstraints" /> </android.support.constraint.ConstraintLayout>
  8. درست شد پروژه بیلد شد و مشکلش برطرف شد ممنون که وقت گذاشتید
  9. build-tools 28.0.3 رو گذاشتم دانلود بشه احتمالا حل بشه مشکلم!
  10. من همشو دانلود کردم روی زمپ نصب کردم ادرس زمپ رو دادم بهش از اونجا دانلود کرد اون مشکلم حل شد الان فقط اینه فک میکنم پلتفرم تولز یا تولز مشکل داره این ارور رو داد! Warning: Observed package id 'build-tools;28.0.3' in inconsistent location 'D:\Doc\Tut Videos\Android\SDK\Android SDK Full_2016-17-06_git.ir\platform-tools' (Expected 'D:\Doc\Tut Videos\Android\SDK\Android SDK Full_2016-17-06_git.ir\build-tools\28.0.3')
  11. میگه پلاگین گریدل رو آپگرید کن اما نمیدونم چجوری!
  12. من روی حالت آفلاین هم قرار دادم ولی باز هم این ارور رو میده! Gradle DSL method not found: 'google()' Possible causes:<ul><li>The project 'My Application' may be using a version of the Android Gradle plug-in that does not contain the method (e.g. 'testCompile' was added in 1.1.0). Upgrade plugin to version 3.2.1 and sync project</li><li>The project 'My Application' may be using a version of Gradle that does not contain the method. Gradle settings</li><li>The build file may be missing a Gradle plugin. Apply Gradle plugin</li>
  13. هست دوتا تصویر اسکرین شات گرفتم تصور دوم همونه که شما میخواید. نوشته : Connection refused: connect
  14. ف....کن هم نصبه چون فایل های مورد نیاز و sdk رو دانلود و نصب میکنه!
  15. rg.gradle.api.internal.artifacts.ivyservice.DefaultLenientConfiguration$ArtifactResolveException: Could not resolve all artifacts for configuration ':classpath'. این خط اولشه