جستجو در انجمن

در حال نمایش نتایج برای برچسب های 'برنامه'.



تنظیمات بیشتر جستجو

  • جستجو بر اساس برچسب

    برچسب ها را با , از یکدیگر جدا نمایید.
  • جستجو بر اساس نویسنده

نوع محتوا


برنامه نویسی اندروید | آموزش برنامه نویسی اندروید | آموزش اندروید

  • اندروید
    • ابزار های برنامه نویسی اندروید
    • آموزش برنامه نویسی اندروید
    • رفع مشکلات و سوالات
    • امنیت در اندروید
    • پروژه های اندروید
  • کاتلین (Kotlin)
    • آموزش های برنامه نویسی Kotlin
    • سوالات و رفع مشکلات Kotlin
  • React Native
    • آموزش React Native
    • آموزش Redux
    • رفع مشکلات و سوالات React Native
  • پشتیبانی اندروید
  • مباحث مرتبط با اندروید
    • ابزارها و سایتهای مفید
    • گرافیک موبایل
    • آموزش های ویدئویی
    • برنامه نویسی جاوا
  • تکنولوژی های اندروید
    • وب موبایل
    • توسعه اندروید با #C
    • توسعه اندروید با Basic4Android
  • متفرقه
    • اپلیکیش های ایرانی
    • برنامه نویسی
    • درخواست همکاری
    • مباحث متفرقه
    • مهارتهای فروش و بازاریابی
  • پشتیبانی محصولات مارکت
    • پرسش و پاسخ مرتبط با مارکت انجمن اندروید ایران
    • پشتیبانی مارکت پروژه های اندروید
    • پشتیبانی مارکت آموزش اندروید
    • پشتیبانی مارکت گرافیک موبایل
  • انجمن اندروید ایران
    • اخبار و اعلانات
    • اندروید Lollipop
    • صندوق پيشنهادات و انتقادات
    • اندروید marshmallow
    • تازه‌های دنیای کامپیوتر و فناوری
    • اندروید nougat
    • قوانین انجمن تخصصی اندروید ایران
    • اندروید Oreo

دسته ها

  • پروژه اندروید
    • سورس پروژه اندروید
    • کامپوننت های اندروید
    • کتابخانه های اندروید
  • آموزش اندروید
    • فیلم آموزشی کاربردی
    • مقالات آموزشی اندروید
  • گرافیک موبایل
    • قالب طراحی اپلیکیشن
  • اپلیکیشن های اندروید
    • کاربردی
    • کسب و کار
    • آموزش
    • کتاب‌ها و منابع
    • ویدئو و رسانه
    • بازی‌

تقویم ها

  • Community Calendar

1 نتیجه پیدا شد

  1. سورس

    سلام دوستان یک پروزه دارم هفته قبلی بدون مشکل باز میشد امروزبا این خطا باز میشه ممنون میشم راهنمایی فرمایید ERROR: In project 'app' a resolved Google Play services library dependency depends on another at an exact version (e.g. "[11.0. 4]", but isn't being resolved to that version. Behavior exhibited by the library will be unknown. Dependency failing: com.google.firebase:firebase-messaging:11.0.4 -> com.google.firebase:firebase-common@[11.0.4], but f irebase-common version was 16.0.0. The following dependencies are project dependencies that are direct or have transitive dependencies that lead to the art ifact with the issue. -- Project 'app' depends onto com.onesignal:OneSignal@3.9.1 -- Project 'app' depends onto com.google.firebase:firebase-core@16.0.0 For extended debugging info execute Gradle from the command line with ./gradlew --info :app:assembleDebug to see the dep endency paths to the artifact. This error message came from the google-services Gradle plugin, report issues at https:// github.com/google/play-services-plugins and disable by adding "googleServices { disableVersionCheck = false }" to your b uild.gradle file.