leyli

Unable to resolve dependency

4 ارسال در این موضوع قرار دارد

': Could not resolve com.android.support:appcompat-v7:26.0.0.9

چجوری میتونم این ارور رو رفع کنم؟؟؟

ویرایش شده در توسط leyli

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

این ورژن قدیمی شده ۲۶

اینجوری بزارید تا درست بشه

نقل قول

com.android.support:appcompat-v7:+

 

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

با سلام 

متاسفانه مشکل حل نشد ....

همچنان ارور ها باقی هستش

اگه امکانش هست راهنمایی کنید

1.png

2.png

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1397/07/05, 06:37:20، leyli گفته است :

با سلام 

متاسفانه مشکل حل نشد ....

همچنان ارور ها باقی هستش

اگه امکانش هست راهنمایی کنید

1.png

2.png

سلام

مشکل شما قدیمی بودن کتابخونه هاتونه

شما یا باید از کتابخونه های جدید استفاده کنید یا sdk target رو تغییر بدین

موفق باشین

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری